summaryrefslogtreecommitdiffstats
path: root/runtime/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'runtime/Cargo.toml')
-rw-r--r--runtime/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/runtime/Cargo.toml b/runtime/Cargo.toml
index a65f07f2..7ee4f6b7 100644
--- a/runtime/Cargo.toml
+++ b/runtime/Cargo.toml
@@ -3,7 +3,7 @@ name = "iced_runtime"
version = "0.1.0"
authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
edition = "2021"
-description = "A renderer-agnostic library for native GUIs"
+description = "The renderer-agnostic runtime for Iced"
license = "MIT"
repository = "https://github.com/iced-rs/iced"
@@ -14,10 +14,10 @@ debug = []
thiserror = "1"
[dependencies.iced_core]
-version = "0.9"
+version = "0.10"
path = "../core"
[dependencies.iced_futures]
-version = "0.6"
+version = "0.7"
path = "../futures"
features = ["thread-pool"]