summaryrefslogtreecommitdiffstats
path: root/runtime/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--runtime/Cargo.toml (renamed from native/Cargo.toml)10
1 files changed, 2 insertions, 8 deletions
diff --git a/native/Cargo.toml b/runtime/Cargo.toml
index 3f92783e..2d3e8db3 100644
--- a/native/Cargo.toml
+++ b/runtime/Cargo.toml
@@ -1,5 +1,5 @@
[package]
-name = "iced_native"
+name = "iced_runtime"
version = "0.9.1"
authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
edition = "2021"
@@ -11,9 +11,7 @@ repository = "https://github.com/iced-rs/iced"
debug = []
[dependencies]
-twox-hash = { version = "1.5", default-features = false }
-unicode-segmentation = "1.6"
-num-traits = "0.2"
+thiserror = "1"
[dependencies.iced_core]
version = "0.8"
@@ -23,7 +21,3 @@ path = "../core"
version = "0.6"
path = "../futures"
features = ["thread-pool"]
-
-[dependencies.iced_style]
-version = "0.7"
-path = "../style"