summaryrefslogtreecommitdiffstats
path: root/renderer/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'renderer/Cargo.toml')
-rw-r--r--renderer/Cargo.toml11
1 files changed, 9 insertions, 2 deletions
diff --git a/renderer/Cargo.toml b/renderer/Cargo.toml
index fda2bc7b..89326d73 100644
--- a/renderer/Cargo.toml
+++ b/renderer/Cargo.toml
@@ -1,7 +1,14 @@
[package]
name = "iced_renderer"
version = "0.1.0"
+authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
edition = "2021"
+description = "The official renderer for Iced"
+license = "MIT"
+repository = "https://github.com/iced-rs/iced"
+documentation = "https://docs.rs/iced_renderer"
+keywords = ["gui", "ui", "graphics", "interface", "widgets"]
+categories = ["gui"]
[features]
wgpu = ["iced_wgpu"]
@@ -17,7 +24,7 @@ thiserror = "1"
log = "0.4"
[dependencies.iced_graphics]
-version = "0.8"
+version = "0.9"
path = "../graphics"
[dependencies.iced_tiny_skia]
@@ -25,6 +32,6 @@ version = "0.1"
path = "../tiny_skia"
[dependencies.iced_wgpu]
-version = "0.10"
+version = "0.11"
path = "../wgpu"
optional = true