summaryrefslogtreecommitdiffstats
path: root/pure/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pure/Cargo.toml')
-rw-r--r--pure/Cargo.toml12
1 files changed, 9 insertions, 3 deletions
diff --git a/pure/Cargo.toml b/pure/Cargo.toml
index 317dccdf..8369a717 100644
--- a/pure/Cargo.toml
+++ b/pure/Cargo.toml
@@ -1,9 +1,15 @@
[package]
name = "iced_pure"
-version = "0.1.0"
+version = "0.2.0"
edition = "2021"
+description = "Pure widgets for Iced"
+license = "MIT"
+repository = "https://github.com/iced-rs/iced"
+documentation = "https://docs.rs/iced_pure"
+keywords = ["gui", "ui", "graphics", "interface", "widgets"]
+categories = ["gui"]
[dependencies]
-iced_native = { version = "0.4", path = "../native" }
-iced_style = { version = "0.3", path = "../style" }
+iced_native = { version = "0.5", path = "../native" }
+iced_style = { version = "0.4", path = "../style" }
num-traits = "0.2"