summaryrefslogtreecommitdiffstats
path: root/native/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'native/Cargo.toml')
-rw-r--r--native/Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/native/Cargo.toml b/native/Cargo.toml
index d8e75a4e..499ad29e 100644
--- a/native/Cargo.toml
+++ b/native/Cargo.toml
@@ -14,7 +14,6 @@ debug = []
twox-hash = { version = "1.5", default-features = false }
unicode-segmentation = "1.6"
num-traits = "0.2"
-instant = { version="0.1", features=["wasm-bindgen"] }
[dependencies.iced_core]
version = "0.4"
@@ -28,3 +27,7 @@ features = ["thread-pool"]
[dependencies.iced_style]
version = "0.3"
path = "../style"
+
+[target.'cfg(target_arch = "wasm32")'.dependencies.instant]
+version = "0.1"
+features = ["wasm-bindgen"]