summaryrefslogtreecommitdiffstats
path: root/native/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'native/Cargo.toml')
-rw-r--r--native/Cargo.toml11
1 files changed, 7 insertions, 4 deletions
diff --git a/native/Cargo.toml b/native/Cargo.toml
index 7e9c2a5a..2c99638a 100644
--- a/native/Cargo.toml
+++ b/native/Cargo.toml
@@ -1,22 +1,25 @@
[package]
name = "iced_native"
-version = "0.2.2"
+version = "0.3.0"
authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
edition = "2018"
description = "A renderer-agnostic library for native GUIs"
license = "MIT"
repository = "https://github.com/hecrj/iced"
+[features]
+debug = []
+
[dependencies]
twox-hash = "1.5"
-raw-window-handle = "0.3"
unicode-segmentation = "1.6"
+num-traits = "0.2"
[dependencies.iced_core]
-version = "0.2"
+version = "0.3"
path = "../core"
[dependencies.iced_futures]
-version = "0.1"
+version = "0.2"
path = "../futures"
features = ["thread-pool"]