summaryrefslogtreecommitdiffstats
path: root/native/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--native/Cargo.toml9
1 files changed, 8 insertions, 1 deletions
diff --git a/native/Cargo.toml b/native/Cargo.toml
index a31b6627..57a869e2 100644
--- a/native/Cargo.toml
+++ b/native/Cargo.toml
@@ -8,8 +8,15 @@ license = "MIT"
repository = "https://github.com/hecrj/iced"
[dependencies]
-iced_core = { version = "0.1.0", path = "../core", features = ["command", "subscription"] }
twox-hash = "1.5"
raw-window-handle = "0.3"
unicode-segmentation = "1.6"
futures = "0.3"
+
+[dependencies.iced_core]
+version = "0.1.0"
+path = "../core"
+
+[dependencies.iced_futures]
+version = "0.1.0-alpha"
+path = "../futures"