summaryrefslogtreecommitdiffstats
path: root/native/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--native/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/native/Cargo.toml b/native/Cargo.toml
index 57a869e2..6276535e 100644
--- a/native/Cargo.toml
+++ b/native/Cargo.toml
@@ -11,7 +11,6 @@ repository = "https://github.com/hecrj/iced"
twox-hash = "1.5"
raw-window-handle = "0.3"
unicode-segmentation = "1.6"
-futures = "0.3"
[dependencies.iced_core]
version = "0.1.0"
@@ -20,3 +19,4 @@ path = "../core"
[dependencies.iced_futures]
version = "0.1.0-alpha"
path = "../futures"
+features = ["thread-pool"]