summaryrefslogtreecommitdiffstats
path: root/native/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--native/Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/native/Cargo.toml b/native/Cargo.toml
index 3f92783e..23533e33 100644
--- a/native/Cargo.toml
+++ b/native/Cargo.toml
@@ -8,12 +8,14 @@ license = "MIT"
repository = "https://github.com/iced-rs/iced"
[features]
+canvas = ["lyon_path"]
debug = []
[dependencies]
twox-hash = { version = "1.5", default-features = false }
unicode-segmentation = "1.6"
num-traits = "0.2"
+thiserror = "1"
[dependencies.iced_core]
version = "0.8"
@@ -27,3 +29,7 @@ features = ["thread-pool"]
[dependencies.iced_style]
version = "0.7"
path = "../style"
+
+[dependencies.lyon_path]
+version = "1"
+optional = true