summaryrefslogtreecommitdiffstats
path: root/lazy/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'lazy/Cargo.toml')
-rw-r--r--lazy/Cargo.toml8
1 files changed, 8 insertions, 0 deletions
diff --git a/lazy/Cargo.toml b/lazy/Cargo.toml
index b840de50..2d7451f3 100644
--- a/lazy/Cargo.toml
+++ b/lazy/Cargo.toml
@@ -3,9 +3,17 @@ name = "iced_lazy"
version = "0.1.0"
edition = "2021"
+[features]
+pure = ["iced_pure"]
+
[dependencies]
ouroboros = "0.13"
[dependencies.iced_native]
version = "0.4"
path = "../native"
+
+[dependencies.iced_pure]
+version = "0.1"
+path = "../pure"
+optional = true