summaryrefslogtreecommitdiffstats
path: root/graphics/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/Cargo.toml')
-rw-r--r--graphics/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/graphics/Cargo.toml b/graphics/Cargo.toml
index 1511f8b0..4ce50e5a 100644
--- a/graphics/Cargo.toml
+++ b/graphics/Cargo.toml
@@ -6,6 +6,7 @@ edition = "2018"
[features]
canvas = ["lyon"]
+qr_code = ["qrcode", "canvas"]
font-source = ["font-kit"]
font-fallback = []
font-icons = []
@@ -32,6 +33,10 @@ path = "../style"
version = "0.16"
optional = true
+[dependencies.qrcode]
+version = "0.12"
+optional = true
+
[dependencies.font-kit]
version = "0.8"
optional = true