summaryrefslogtreecommitdiffstats
path: root/graphics/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/Cargo.toml')
-rw-r--r--graphics/Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/graphics/Cargo.toml b/graphics/Cargo.toml
index 12f38cce..07a19807 100644
--- a/graphics/Cargo.toml
+++ b/graphics/Cargo.toml
@@ -11,7 +11,7 @@ keywords = ["gui", "ui", "graphics", "interface", "widgets"]
categories = ["gui"]
[features]
-canvas = ["lyon"]
+canvas = ["lyon", "lyon_algorithms"]
qr_code = ["qrcode", "canvas"]
font-source = ["font-kit"]
font-fallback = []
@@ -39,6 +39,10 @@ path = "../style"
version = "0.17"
optional = true
+[dependencies.lyon_algorithms]
+version = "0.17"
+optional = true
+
[dependencies.qrcode]
version = "0.12"
optional = true