summaryrefslogtreecommitdiffstats
path: root/graphics/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/Cargo.toml')
-rw-r--r--graphics/Cargo.toml9
1 files changed, 5 insertions, 4 deletions
diff --git a/graphics/Cargo.toml b/graphics/Cargo.toml
index 73dc47bf..ea9471c6 100644
--- a/graphics/Cargo.toml
+++ b/graphics/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "iced_graphics"
-version = "0.1.0"
+version = "0.2.0"
authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
edition = "2018"
description = "A bunch of backend-agnostic types that can be leveraged to build a renderer for Iced"
@@ -28,11 +28,11 @@ version = "1.4"
features = ["derive"]
[dependencies.iced_native]
-version = "0.3"
+version = "0.4"
path = "../native"
[dependencies.iced_style]
-version = "0.2"
+version = "0.3"
path = "../style"
[dependencies.lyon]
@@ -42,9 +42,10 @@ optional = true
[dependencies.qrcode]
version = "0.12"
optional = true
+default-features = false
[dependencies.font-kit]
-version = "0.8"
+version = "0.10"
optional = true
[package.metadata.docs.rs]