summaryrefslogtreecommitdiffstats
path: root/graphics/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/Cargo.toml')
-rw-r--r--graphics/Cargo.toml13
1 files changed, 7 insertions, 6 deletions
diff --git a/graphics/Cargo.toml b/graphics/Cargo.toml
index ff698649..3165810b 100644
--- a/graphics/Cargo.toml
+++ b/graphics/Cargo.toml
@@ -25,16 +25,16 @@ iced_core.workspace = true
bitflags.workspace = true
bytemuck.workspace = true
+cosmic-text.workspace = true
glam.workspace = true
half.workspace = true
log.workspace = true
+once_cell.workspace = true
raw-window-handle.workspace = true
-thiserror.workspace = true
-cosmic-text.workspace = true
rustc-hash.workspace = true
-
-lyon_path.workspace = true
-lyon_path.optional = true
+thiserror.workspace = true
+twox-hash.workspace = true
+unicode-segmentation.workspace = true
image.workspace = true
image.optional = true
@@ -42,7 +42,8 @@ image.optional = true
kamadak-exif.workspace = true
kamadak-exif.optional = true
-twox-hash.workspace = true
+lyon_path.workspace = true
+lyon_path.optional = true
[target.'cfg(not(target_arch = "wasm32"))'.dependencies]
twox-hash.workspace = true