summaryrefslogtreecommitdiffstats
path: root/graphics/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/Cargo.toml')
-rw-r--r--graphics/Cargo.toml6
1 files changed, 1 insertions, 5 deletions
diff --git a/graphics/Cargo.toml b/graphics/Cargo.toml
index 3165810b..a7aea352 100644
--- a/graphics/Cargo.toml
+++ b/graphics/Cargo.toml
@@ -33,8 +33,8 @@ once_cell.workspace = true
raw-window-handle.workspace = true
rustc-hash.workspace = true
thiserror.workspace = true
-twox-hash.workspace = true
unicode-segmentation.workspace = true
+xxhash-rust.workspace = true
image.workspace = true
image.optional = true
@@ -44,7 +44,3 @@ kamadak-exif.optional = true
lyon_path.workspace = true
lyon_path.optional = true
-
-[target.'cfg(not(target_arch = "wasm32"))'.dependencies]
-twox-hash.workspace = true
-twox-hash.features = ["std"]