summaryrefslogtreecommitdiffstats
path: root/graphics/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/Cargo.toml')
-rw-r--r--graphics/Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/graphics/Cargo.toml b/graphics/Cargo.toml
index dec24c59..5fe8b63e 100644
--- a/graphics/Cargo.toml
+++ b/graphics/Cargo.toml
@@ -12,11 +12,14 @@ font-icons = []
opengl = []
[dependencies]
-bytemuck = "1.2"
glam = "0.9"
raw-window-handle = "0.3"
thiserror = "1.0"
+[dependencies.bytemuck]
+version = "1.4"
+features = ["derive"]
+
[dependencies.iced_native]
version = "0.2"
path = "../native"