summaryrefslogtreecommitdiffstats
path: root/graphics/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/Cargo.toml')
-rw-r--r--graphics/Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/graphics/Cargo.toml b/graphics/Cargo.toml
index 8ccc7849..a84acbd6 100644
--- a/graphics/Cargo.toml
+++ b/graphics/Cargo.toml
@@ -17,6 +17,7 @@ font-source = ["font-kit"]
font-fallback = []
font-icons = []
opengl = []
+pure = ["iced_pure"]
[dependencies]
glam = "0.10"
@@ -35,6 +36,11 @@ path = "../native"
version = "0.3"
path = "../style"
+[dependencies.iced_pure]
+version = "0.1"
+path = "../pure"
+optional = true
+
[dependencies.lyon]
version = "0.17"
optional = true