summaryrefslogtreecommitdiffstats
path: root/graphics/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/Cargo.toml')
-rw-r--r--graphics/Cargo.toml23
1 files changed, 23 insertions, 0 deletions
diff --git a/graphics/Cargo.toml b/graphics/Cargo.toml
new file mode 100644
index 00000000..dcbf5ce4
--- /dev/null
+++ b/graphics/Cargo.toml
@@ -0,0 +1,23 @@
+[package]
+name = "iced_graphics"
+version = "0.1.0"
+authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
+edition = "2018"
+
+[features]
+canvas = ["lyon"]
+
+[dependencies]
+bytemuck = "1.2"
+
+[dependencies.iced_native]
+version = "0.2"
+path = "../native"
+
+[dependencies.iced_style]
+version = "0.1"
+path = "../style"
+
+[dependencies.lyon]
+version = "0.15"
+optional = true