summaryrefslogtreecommitdiffstats
path: root/graphics/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--graphics/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/graphics/Cargo.toml b/graphics/Cargo.toml
index a81807d6..c937763c 100644
--- a/graphics/Cargo.toml
+++ b/graphics/Cargo.toml
@@ -6,6 +6,7 @@ edition = "2018"
[features]
canvas = ["lyon"]
+font-source = ["font-kit"]
[dependencies]
bytemuck = "1.2"
@@ -22,3 +23,7 @@ path = "../style"
[dependencies.lyon]
version = "0.15"
optional = true
+
+[dependencies.font-kit]
+version = "0.6"
+optional = true