summaryrefslogtreecommitdiffstats
path: root/graphics/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--graphics/Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/graphics/Cargo.toml b/graphics/Cargo.toml
index 36d8a516..62e67cf8 100644
--- a/graphics/Cargo.toml
+++ b/graphics/Cargo.toml
@@ -34,7 +34,6 @@ log = "0.4"
raw-window-handle = "0.5"
thiserror = "1.0"
bitflags = "1.2"
-tiny-skia = "0.8"
[dependencies.bytemuck]
version = "1.4"
@@ -48,6 +47,10 @@ path = "../native"
version = "0.7"
path = "../style"
+[dependencies.tiny-skia]
+version = "0.8"
+optional = true
+
[dependencies.image_rs]
version = "0.24"
package = "image"