summaryrefslogtreecommitdiffstats
path: root/glutin/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'glutin/Cargo.toml')
-rw-r--r--glutin/Cargo.toml7
1 files changed, 4 insertions, 3 deletions
diff --git a/glutin/Cargo.toml b/glutin/Cargo.toml
index 304170cd..a458ee9e 100644
--- a/glutin/Cargo.toml
+++ b/glutin/Cargo.toml
@@ -15,8 +15,9 @@ trace = ["iced_winit/trace"]
debug = ["iced_winit/debug"]
system = ["iced_winit/system"]
-[dependencies.log]
-version = "0.4"
+[dependencies]
+log = "0.4"
+instant = "0.1"
[dependencies.glutin]
version = "0.29"
@@ -39,4 +40,4 @@ features = ["opengl"]
[dependencies.tracing]
version = "0.1.6"
-optional = true \ No newline at end of file
+optional = true