summaryrefslogtreecommitdiffstats
path: root/glutin/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'glutin/Cargo.toml')
-rw-r--r--glutin/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/glutin/Cargo.toml b/glutin/Cargo.toml
index 505ee7e5..5d2c5be7 100644
--- a/glutin/Cargo.toml
+++ b/glutin/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "iced_glutin"
-version = "0.1.0"
+version = "0.2.0"
authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
edition = "2018"
description = "A glutin runtime for Iced"
@@ -17,14 +17,14 @@ debug = ["iced_winit/debug"]
glutin = "0.26"
[dependencies.iced_native]
-version = "0.3"
+version = "0.4"
path = "../native"
[dependencies.iced_winit]
-version = "0.2"
+version = "0.3"
path = "../winit"
[dependencies.iced_graphics]
-version = "0.1"
+version = "0.2"
path = "../graphics"
features = ["opengl"]