summaryrefslogtreecommitdiffstats
path: root/glow/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'glow/Cargo.toml')
-rw-r--r--glow/Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/glow/Cargo.toml b/glow/Cargo.toml
index f586d24d..6c150a74 100644
--- a/glow/Cargo.toml
+++ b/glow/Cargo.toml
@@ -8,6 +8,7 @@ license = "MIT AND OFL-1.1"
repository = "https://github.com/iced-rs/iced"
[features]
+trace = ["iced_profiling"]
svg = ["iced_graphics/svg"]
image = ["iced_graphics/image"]
png = ["iced_graphics/png"]
@@ -42,6 +43,11 @@ version = "0.5"
path = "../graphics"
features = ["font-fallback", "font-icons", "opengl"]
+[dependencies.iced_profiling]
+version = "0.1.0"
+path = "../profiling"
+optional = true
+
[package.metadata.docs.rs]
rustdoc-args = ["--cfg", "docsrs"]
all-features = true