summaryrefslogtreecommitdiffstats
path: root/futures/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'futures/Cargo.toml')
-rw-r--r--futures/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/futures/Cargo.toml b/futures/Cargo.toml
index 275d0391..078c96aa 100644
--- a/futures/Cargo.toml
+++ b/futures/Cargo.toml
@@ -20,9 +20,9 @@ log = "0.4"
version = "0.3"
[target.'cfg(not(target_arch = "wasm32"))'.dependencies.tokio]
-version = "0.2"
+version = "0.3"
optional = true
-features = ["rt-core", "rt-threaded", "time", "stream"]
+features = ["rt-multi-thread", "time", "stream"]
[target.'cfg(not(target_arch = "wasm32"))'.dependencies.async-std]
version = "1.0"