summaryrefslogtreecommitdiffstats
path: root/futures/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'futures/Cargo.toml')
-rw-r--r--futures/Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/futures/Cargo.toml b/futures/Cargo.toml
index 69a915e4..a6fcfde1 100644
--- a/futures/Cargo.toml
+++ b/futures/Cargo.toml
@@ -10,6 +10,9 @@ homepage.workspace = true
categories.workspace = true
keywords.workspace = true
+[lints]
+workspace = true
+
[package.metadata.docs.rs]
rustdoc-args = ["--cfg", "docsrs"]
all-features = true
@@ -22,6 +25,7 @@ iced_core.workspace = true
futures.workspace = true
log.workspace = true
+rustc-hash.workspace = true
[target.'cfg(not(target_arch = "wasm32"))'.dependencies]
async-std.workspace = true