summaryrefslogtreecommitdiffstats
path: root/futures/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'futures/Cargo.toml')
-rw-r--r--futures/Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/futures/Cargo.toml b/futures/Cargo.toml
index 92b504a6..c42cc603 100644
--- a/futures/Cargo.toml
+++ b/futures/Cargo.toml
@@ -36,6 +36,10 @@ version = "1.0"
optional = true
features = ["unstable"]
+[target.'cfg(not(target_arch = "wasm32"))'.dependencies.smol]
+version = "1.0"
+optional = true
+
[target.'cfg(target_arch = "wasm32")'.dependencies]
wasm-bindgen-futures = "0.4"