summaryrefslogtreecommitdiffstats
path: root/futures/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'futures/Cargo.toml')
-rw-r--r--futures/Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/futures/Cargo.toml b/futures/Cargo.toml
index fe0d378c..5b303e01 100644
--- a/futures/Cargo.toml
+++ b/futures/Cargo.toml
@@ -10,12 +10,14 @@ documentation = "https://docs.rs/iced_futures"
keywords = ["gui", "ui", "graphics", "interface", "futures"]
categories = ["gui"]
+[features]
+thread-pool = ["futures/thread-pool"]
+
[dependencies]
log = "0.4"
[dependencies.futures]
version = "0.3"
-features = ["thread-pool"]
[dependencies.tokio]
version = "0.2"