summaryrefslogtreecommitdiffstats
path: root/futures/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'futures/Cargo.toml')
-rw-r--r--futures/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/futures/Cargo.toml b/futures/Cargo.toml
index 13c2d6b7..91860e1e 100644
--- a/futures/Cargo.toml
+++ b/futures/Cargo.toml
@@ -27,3 +27,6 @@ features = ["rt-core"]
[dependencies.async-std]
version = "1.0"
optional = true
+
+[target.'cfg(target_arch = "wasm32")'.dependencies]
+wasm-bindgen-futures = "0.4"