summaryrefslogtreecommitdiffstats
path: root/examples/websocket/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/websocket/Cargo.toml')
-rw-r--r--examples/websocket/Cargo.toml22
1 files changed, 22 insertions, 0 deletions
diff --git a/examples/websocket/Cargo.toml b/examples/websocket/Cargo.toml
new file mode 100644
index 00000000..6b4d9d10
--- /dev/null
+++ b/examples/websocket/Cargo.toml
@@ -0,0 +1,22 @@
+[package]
+name = "websocket"
+version = "0.1.0"
+authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
+edition = "2018"
+publish = false
+
+[dependencies]
+iced = { path = "../..", features = ["tokio", "debug"] }
+iced_native = { path = "../../native" }
+iced_futures = { path = "../../futures" }
+
+[dependencies.async-tungstenite]
+version = "0.16"
+features = ["tokio-rustls-webpki-roots"]
+
+[dependencies.tokio]
+version = "1"
+features = ["time"]
+
+[dependencies.warp]
+version = "0.3"