summaryrefslogtreecommitdiffstats
path: root/examples/websocket/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/websocket/Cargo.toml')
-rw-r--r--examples/websocket/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/websocket/Cargo.toml b/examples/websocket/Cargo.toml
index 3981f699..c25f067b 100644
--- a/examples/websocket/Cargo.toml
+++ b/examples/websocket/Cargo.toml
@@ -9,7 +9,7 @@ publish = false
iced = { path = "../..", features = ["tokio", "debug"] }
iced_native = { path = "../../native" }
iced_futures = { path = "../../futures" }
-lazy_static = "1.4"
+once_cell = "1.15"
[dependencies.async-tungstenite]
version = "0.16"