summaryrefslogtreecommitdiffstats
path: root/examples/websocket/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/websocket/Cargo.toml')
-rw-r--r--examples/websocket/Cargo.toml2
1 files changed, 0 insertions, 2 deletions
diff --git a/examples/websocket/Cargo.toml b/examples/websocket/Cargo.toml
index c25f067b..03b240c6 100644
--- a/examples/websocket/Cargo.toml
+++ b/examples/websocket/Cargo.toml
@@ -7,8 +7,6 @@ publish = false
[dependencies]
iced = { path = "../..", features = ["tokio", "debug"] }
-iced_native = { path = "../../native" }
-iced_futures = { path = "../../futures" }
once_cell = "1.15"
[dependencies.async-tungstenite]