summaryrefslogtreecommitdiffstats
path: root/examples/tour/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--examples/tour/Cargo.toml7
1 files changed, 5 insertions, 2 deletions
diff --git a/examples/tour/Cargo.toml b/examples/tour/Cargo.toml
index a0e3eee8..8cdce295 100644
--- a/examples/tour/Cargo.toml
+++ b/examples/tour/Cargo.toml
@@ -8,9 +8,12 @@ repository = "https://github.com/hecrj/iced"
edition = "2018"
publish = false
+[lib]
+crate-type = ["cdylib", "rlib"]
+
[[bin]]
-name = "ggez"
-path = "src/iced_ggez/main.rs"
+name = "main"
+path = "src/main.rs"
[dependencies]
futures-preview = "=0.3.0-alpha.18"