summaryrefslogtreecommitdiffstats
path: root/examples/tour/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--examples/tour/Cargo.toml33
1 files changed, 0 insertions, 33 deletions
diff --git a/examples/tour/Cargo.toml b/examples/tour/Cargo.toml
deleted file mode 100644
index 2c79cbf7..00000000
--- a/examples/tour/Cargo.toml
+++ /dev/null
@@ -1,33 +0,0 @@
-[package]
-name = "iced_tour"
-version = "0.0.0"
-authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
-description = "Tour example for Iced"
-license = "MIT"
-repository = "https://github.com/hecrj/iced"
-edition = "2018"
-publish = false
-
-[lib]
-crate-type = ["cdylib", "rlib"]
-
-[[bin]]
-name = "main"
-path = "src/main.rs"
-
-[dependencies]
-futures-preview = "=0.3.0-alpha.18"
-
-[target.'cfg(not(target_arch = "wasm32"))'.dependencies]
-iced_native = { version = "0.1.0-alpha", path = "../../native" }
-# A personal `ggez` fork that introduces a `FontCache` type to measure text
-# efficiently and fixes HiDPI issues.
-ggez = { version = "0.5", git = "https://github.com/hecrj/ggez.git" }
-env_logger = "0.6"
-
-[target.'cfg(target_arch = "wasm32")'.dependencies]
-iced_web = { path = "../../web" }
-wasm-bindgen = "0.2.50"
-log = "0.4"
-console_error_panic_hook = "0.1.6"
-console_log = "0.1.2"