summaryrefslogtreecommitdiffstats
path: root/examples/todos/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/todos/Cargo.toml')
-rw-r--r--examples/todos/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/todos/Cargo.toml b/examples/todos/Cargo.toml
index 5781ddef..2326ffc6 100644
--- a/examples/todos/Cargo.toml
+++ b/examples/todos/Cargo.toml
@@ -9,6 +9,7 @@ publish = false
iced = { path = "../..", features = ["async-std", "debug"] }
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
+lazy_static = "1.4"
[target.'cfg(not(target_arch = "wasm32"))'.dependencies]
async-std = "1.0"
@@ -20,6 +21,6 @@ wasm-timer = "0.2"
[package.metadata.deb]
assets = [
- ["target/release/todos", "usr/bin/iced-todos", "755"],
+ ["target/release-opt/todos", "usr/bin/iced-todos", "755"],
["iced-todos.desktop", "usr/share/applications/", "644"],
]