summaryrefslogtreecommitdiffstats
path: root/examples/todos/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/todos/Cargo.toml')
-rw-r--r--examples/todos/Cargo.toml8
1 files changed, 6 insertions, 2 deletions
diff --git a/examples/todos/Cargo.toml b/examples/todos/Cargo.toml
index 53a135e6..21acd5d6 100644
--- a/examples/todos/Cargo.toml
+++ b/examples/todos/Cargo.toml
@@ -5,8 +5,6 @@ authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
edition = "2018"
publish = false
-# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
-
[dependencies]
iced = { path = "../.." }
iced_futures = { path = "../../futures", features = ["async-std"] }
@@ -14,3 +12,9 @@ async-std = "1.0"
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
directories = "2.0"
+
+[package.metadata.deb]
+assets = [
+ ["target/release/todos", "usr/bin/iced-todos", "755"],
+ ["iced-todos.desktop", "usr/share/applications/", "644"],
+]