summaryrefslogtreecommitdiffstats
path: root/examples/todos/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/todos/Cargo.toml')
-rw-r--r--examples/todos/Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/examples/todos/Cargo.toml b/examples/todos/Cargo.toml
index 3334d84f..3c62bfbc 100644
--- a/examples/todos/Cargo.toml
+++ b/examples/todos/Cargo.toml
@@ -9,18 +9,21 @@ publish = false
iced.workspace = true
iced.features = ["async-std", "debug"]
+once_cell.workspace = true
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
-once_cell.workspace = true
+uuid = { version = "1.0", features = ["v4", "fast-rng", "serde"] }
[target.'cfg(not(target_arch = "wasm32"))'.dependencies]
async-std.workspace = true
directories-next = "2.0"
+tracing-subscriber = "0.3"
[target.'cfg(target_arch = "wasm32")'.dependencies]
iced.workspace = true
iced.features = ["debug", "webgl"]
+uuid = { version = "1.0", features = ["js"] }
web-sys = { workspace = true, features = ["Window", "Storage"] }
wasm-timer.workspace = true