summaryrefslogtreecommitdiffstats
path: root/examples/stopwatch/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/stopwatch/Cargo.toml')
-rw-r--r--examples/stopwatch/Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/examples/stopwatch/Cargo.toml b/examples/stopwatch/Cargo.toml
new file mode 100644
index 00000000..1dae3b83
--- /dev/null
+++ b/examples/stopwatch/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "stopwatch"
+version = "0.1.0"
+authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
+edition = "2018"
+publish = false
+
+[dependencies]
+iced = { path = "../.." }
+iced_native = { path = "../../native" }
+iced_futures = { path = "../../futures", features = ["async-std"] }
+async-std = { version = "1.0", features = ["unstable"] }