summaryrefslogtreecommitdiffstats
path: root/examples/solar_system/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/solar_system/Cargo.toml')
-rw-r--r--examples/solar_system/Cargo.toml6
1 files changed, 4 insertions, 2 deletions
diff --git a/examples/solar_system/Cargo.toml b/examples/solar_system/Cargo.toml
index 1a98a87e..ca64da14 100644
--- a/examples/solar_system/Cargo.toml
+++ b/examples/solar_system/Cargo.toml
@@ -6,6 +6,8 @@ edition = "2021"
publish = false
[dependencies]
-iced = { path = "../..", features = ["canvas", "tokio", "debug"] }
-env_logger = "0.10.0"
+iced.workspace = true
+iced.features = ["debug", "canvas", "tokio"]
+
rand = "0.8.3"
+tracing-subscriber = "0.3"