summaryrefslogtreecommitdiffstats
path: root/examples/solar_system/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/solar_system/Cargo.toml')
-rw-r--r--examples/solar_system/Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/examples/solar_system/Cargo.toml b/examples/solar_system/Cargo.toml
new file mode 100644
index 00000000..c88cda50
--- /dev/null
+++ b/examples/solar_system/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "solar_system"
+version = "0.1.0"
+authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
+edition = "2018"
+publish = false
+
+[features]
+canvas = []
+
+[dependencies]
+iced = { path = "../..", features = ["canvas", "async-std", "debug"] }
+iced_native = { path = "../../native" }
+async-std = { version = "1.0", features = ["unstable"] }
+rand = "0.7"