summaryrefslogtreecommitdiffstats
path: root/examples/solar_system/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/solar_system/Cargo.toml')
-rw-r--r--examples/solar_system/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/solar_system/Cargo.toml b/examples/solar_system/Cargo.toml
index 835396b0..1a98a87e 100644
--- a/examples/solar_system/Cargo.toml
+++ b/examples/solar_system/Cargo.toml
@@ -7,4 +7,5 @@ publish = false
[dependencies]
iced = { path = "../..", features = ["canvas", "tokio", "debug"] }
+env_logger = "0.10.0"
rand = "0.8.3"