summaryrefslogtreecommitdiffstats
path: root/examples/solar_system/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/solar_system/Cargo.toml')
-rw-r--r--examples/solar_system/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/solar_system/Cargo.toml b/examples/solar_system/Cargo.toml
index ca64da14..e2c18c50 100644
--- a/examples/solar_system/Cargo.toml
+++ b/examples/solar_system/Cargo.toml
@@ -7,7 +7,7 @@ publish = false
[dependencies]
iced.workspace = true
-iced.features = ["debug", "canvas", "tokio"]
+iced.features = ["debug", "canvas", "image", "tokio"]
rand = "0.8.3"
tracing-subscriber = "0.3"