summaryrefslogtreecommitdiffstats
path: root/examples/scrollable/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/scrollable/Cargo.toml')
-rw-r--r--examples/scrollable/Cargo.toml6
1 files changed, 4 insertions, 2 deletions
diff --git a/examples/scrollable/Cargo.toml b/examples/scrollable/Cargo.toml
index e6411e26..f8c735c0 100644
--- a/examples/scrollable/Cargo.toml
+++ b/examples/scrollable/Cargo.toml
@@ -6,5 +6,7 @@ edition = "2021"
publish = false
[dependencies]
-iced = { path = "../..", features = ["debug"] }
-once_cell = "1.16.0"
+iced.workspace = true
+iced.features = ["debug"]
+
+once_cell.workspace = true