summaryrefslogtreecommitdiffstats
path: root/examples/screenshot/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/screenshot/Cargo.toml')
-rw-r--r--examples/screenshot/Cargo.toml8
1 files changed, 5 insertions, 3 deletions
diff --git a/examples/screenshot/Cargo.toml b/examples/screenshot/Cargo.toml
index b79300b7..dcd77439 100644
--- a/examples/screenshot/Cargo.toml
+++ b/examples/screenshot/Cargo.toml
@@ -6,6 +6,8 @@ edition = "2021"
publish = false
[dependencies]
-iced = { path = "../..", features = ["debug", "image", "advanced"] }
-image = { version = "0.24.6", features = ["png"]}
-env_logger = "0.10.0"
+iced.workspace = true
+iced.features = ["debug", "image", "advanced"]
+
+image = { workspace = true, features = ["png"]}
+tracing-subscriber = "0.3" \ No newline at end of file