summaryrefslogtreecommitdiffstats
path: root/examples/screenshot/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/screenshot/Cargo.toml')
-rw-r--r--examples/screenshot/Cargo.toml8
1 files changed, 6 insertions, 2 deletions
diff --git a/examples/screenshot/Cargo.toml b/examples/screenshot/Cargo.toml
index dcd77439..77b108bd 100644
--- a/examples/screenshot/Cargo.toml
+++ b/examples/screenshot/Cargo.toml
@@ -7,7 +7,11 @@ publish = false
[dependencies]
iced.workspace = true
-iced.features = ["debug", "image", "advanced"]
+iced.features = ["debug", "image", "advanced", "tokio"]
+
+image.workspace = true
+image.features = ["png"]
+
+tokio.workspace = true
-image = { workspace = true, features = ["png"]}
tracing-subscriber = "0.3" \ No newline at end of file