summaryrefslogtreecommitdiffstats
path: root/examples/pure/todos/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--examples/pure/todos/Cargo.toml19
1 files changed, 0 insertions, 19 deletions
diff --git a/examples/pure/todos/Cargo.toml b/examples/pure/todos/Cargo.toml
deleted file mode 100644
index 217179e8..00000000
--- a/examples/pure/todos/Cargo.toml
+++ /dev/null
@@ -1,19 +0,0 @@
-[package]
-name = "pure_todos"
-version = "0.1.0"
-authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
-edition = "2021"
-publish = false
-
-[dependencies]
-iced = { path = "../../..", features = ["async-std", "debug", "default_system_font", "pure"] }
-serde = { version = "1.0", features = ["derive"] }
-serde_json = "1.0"
-
-[target.'cfg(not(target_arch = "wasm32"))'.dependencies]
-async-std = "1.0"
-directories-next = "2.0"
-
-[target.'cfg(target_arch = "wasm32")'.dependencies]
-web-sys = { version = "0.3", features = ["Window", "Storage"] }
-wasm-timer = "0.2"