summaryrefslogtreecommitdiffstats
path: root/examples/pure/counter/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/pure/counter/Cargo.toml')
-rw-r--r--examples/pure/counter/Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/examples/pure/counter/Cargo.toml b/examples/pure/counter/Cargo.toml
index 1363bfd5..2fcd22d4 100644
--- a/examples/pure/counter/Cargo.toml
+++ b/examples/pure/counter/Cargo.toml
@@ -6,5 +6,4 @@ edition = "2021"
publish = false
[dependencies]
-iced = { path = "../../.." }
-iced_pure = { path = "../../../pure" }
+iced = { path = "../../..", features = ["pure"] }