summaryrefslogtreecommitdiffstats
path: root/examples/pure/counter/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--examples/pure/counter/Cargo.toml (renamed from examples/virtual_counter/Cargo.toml)6
1 files changed, 3 insertions, 3 deletions
diff --git a/examples/virtual_counter/Cargo.toml b/examples/pure/counter/Cargo.toml
index 537d4174..1363bfd5 100644
--- a/examples/virtual_counter/Cargo.toml
+++ b/examples/pure/counter/Cargo.toml
@@ -1,10 +1,10 @@
[package]
-name = "virtual_counter"
+name = "pure_counter"
version = "0.1.0"
authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
edition = "2021"
publish = false
[dependencies]
-iced = { path = "../.." }
-iced_virtual = { path = "../../virtual" }
+iced = { path = "../../.." }
+iced_pure = { path = "../../../pure" }