summaryrefslogtreecommitdiffstats
path: root/examples/progress_indicators/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/progress_indicators/Cargo.toml')
-rw-r--r--examples/progress_indicators/Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/examples/progress_indicators/Cargo.toml b/examples/progress_indicators/Cargo.toml
new file mode 100644
index 00000000..89ceb127
--- /dev/null
+++ b/examples/progress_indicators/Cargo.toml
@@ -0,0 +1,13 @@
+[package]
+name = "progress_indicators"
+version = "0.1.0"
+authors = ["Nick Senger <dev@nsenger.com>"]
+edition = "2021"
+publish = false
+
+[dependencies]
+flo_curves = "0.7"
+iced = { path = "../..", features = ["canvas"] }
+iced_core = { path = "../../core" }
+iced_widget = { path = "../../widget" }
+lazy_static = "1.4"