summaryrefslogtreecommitdiffstats
path: root/examples/pokedex/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/pokedex/Cargo.toml')
-rw-r--r--examples/pokedex/Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/examples/pokedex/Cargo.toml b/examples/pokedex/Cargo.toml
index e99fc0c3..de8a5c17 100644
--- a/examples/pokedex/Cargo.toml
+++ b/examples/pokedex/Cargo.toml
@@ -6,7 +6,9 @@ edition = "2021"
publish = false
[dependencies]
-iced = { path = "../..", features = ["image", "debug", "tokio"] }
+iced.workspace = true
+iced.features = ["image", "debug", "tokio"]
+
serde_json = "1.0"
[dependencies.serde]