summaryrefslogtreecommitdiffstats
path: root/examples/pokedex/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/pokedex/Cargo.toml')
-rw-r--r--examples/pokedex/Cargo.toml7
1 files changed, 4 insertions, 3 deletions
diff --git a/examples/pokedex/Cargo.toml b/examples/pokedex/Cargo.toml
index 05e73992..c64cc85c 100644
--- a/examples/pokedex/Cargo.toml
+++ b/examples/pokedex/Cargo.toml
@@ -6,7 +6,7 @@ edition = "2018"
publish = false
[dependencies]
-iced = { path = "../..", features = ["image", "debug", "tokio_old"] }
+iced = { path = "../..", features = ["image", "debug", "tokio"] }
serde_json = "1.0"
[dependencies.serde]
@@ -14,8 +14,9 @@ version = "1.0"
features = ["derive"]
[dependencies.reqwest]
-version = "0.10.2"
-features = ["json"]
+version = "0.11"
+default-features = false
+features = ["json", "rustls-tls"]
[dependencies.rand]
version = "0.7"